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Workflow IR 11 - Calculating Quantities With 
InRoads and Quantity Manager

This document guides you through the use of InRoads and Quantity Manager to calculate and extract quantities 
from InRoads data. The processes included in this document cover: 

♦ Editing the Pay Item database to calculate quantities for materials that use the same pay item code but 
use different variables or formulas to compute the quantity

♦ Importing MicroStation graphic elements into a surface (DTM) so that they can be quantified

♦ Using the Shapes Tool to create surface features from closed areas

♦ Using the Compute Quantities tool to calculate quantities and store the output to a database

♦ Working with Quantity Manager to input quantities that were not calculated and create various reports 
on the quantity data

CDOT Customizing the Pay Items Database

When figuring quantities, it is possible that two or more features will use the same pay item code but require 
different values for some formula variables. For example, the same paving material may be used for both the 
roadway and driveways but the thickness of that material can vary. Pay Item Manager will be used to copy a 
pay item and edit that copy for use with different variables or formulas.

Copying The CDOT Pay-Items.mdb:

Because the changes made to the pay items database will be unique to the project, a copy of the CDOT Pay-
Items.mdb should be placed in the project directory.

Making The Copy

1. Open an Explore window to the C:\Program Files\Workspace-CDOT\Standards-Global\InRoads 
directory and Copy the entire CDOT Pay Items folder.
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2. Change the directory to C:\Projects\JPC#\Design\InRoads and Paste. 

Copying A Pay Item

Now that a copy of the master database has been made, customizing the copy for the particular project can be 
accomplished.

1. Start InRoads (and MicroStation), opening the; C:\Projects\JPC#\Design\Working\XXXJPC#Quantity-
Model##.dgn file. 

2. From the InRoads menu, select Quantities > Pay Item Manager.   This displays the Pay Item Manager 
dialog box.

3. From the Pay Item Manager dialog box, select File > Open.
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4. In the Open dialog box, Set the directory path to: C:\Projects\JPC#\Design\InRoads\CDOT Pay Items\.

5. Select CDOT Pay-Items.mdb and Open.

Locate The Pay Item To Be Copied

1. Select Edit > Find from the Pay Item Manager dialog box. This displays the Find dialog box.

2. In the Find What field of the Find dialog box, key in the desired Pay Item Code. And select Find Next. 
The desired pay item will be displayed, highlighted in the right pane of the Pay Item Manager dialog box.

3. Select Close from the Find dialog box. 
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Making The Copy

1. In the right pane of the Pay Item Manager window, <R> on the desired Pay Item Name. Note: be sure that 
the cursor is in the Name column. Select Copy from the menu that is displayed.

2. Move the cursor to the Description column, <R> and select Paste. A copy of the pay item with (2) 
appended to the name is placed under the original.

Editing The Pay Item:

1. In the right pane of the Pay Item Manager window, <D> on the copied Pay Item Name. 

Note: be sure that the cursor is in the Name column. This will highlight the copied Pay Item.

2. <R> on the Pay Item Name and select Edit. This displays the Edit Pay Item dialog box.

3. <D> just to the left of the ‘(2)’ in the Pay Item Name field. Key in a brief, descriptive addition to the 
name. Delete the ‘(2)’.
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4. For Example, if pay item 403-32621 is to be laid down 6” thick, the name could read, 403‐32621 – 6 Thick.

5. Do not change the Pay Item Code, Description, or Unit Name. Doing so will result in errors in the pay 
quantity calculations.

6. A different formula may be selected from the Formula pull-down in the Quantity Calculation area.

7. For example, there are two formulas for computing tons; ‘Ton’ and ‘Ton – L’. ‘Ton’ uses the area of a 
feature and the variables Thickness and WeightCFT. ‘Ton – L’ uses the length of the feature and the 
variables Width, Thickness, and WeightCFT.

Editing Formula Variables

1. <D> on the desired variable from the Variables list in the Quantity Calculation area.
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2. Highlight the data in the Value field directly below the Variables list and key in the desired value. Press the 
Tab key to accept the value.

Deduction From Pay Items

This option is used when two features occupy the same location (are coincident) and one of those features can 
reduce the quantity of the other. For example, suppose a curb feature is stored as a continuous Breakline and 
inlet features are stored as random points on the curb Breakline. For each occurrence of an inlet on the curb, the 
quantity of the curb can be reduced by a defined value.

1. To add a pay item for deduction <D> on the Pay Item Browser button. This displays the Pay Item browser 
dialog box.

2. <D> on the desired pay item and select Add. The Pay Item is add to the Deduct From Pay Items list. <D> 
on the Close button to dismiss the Pay Item browser dialog box.

3. <D> on the desired pay item from the list in the Deduct From Pay Items area.
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4. Highlight the data in the Value field directly below the Pay Items list and key in the desired value. Press 
the Tab key to accept the value.

The Measurement Area

The options in this area are used to determine how areas and lines are measured. It is also used to specify 
quantity factors and rounding.

1. There are two mode of measurement; Planarized and Slope. Planarized projects the shape to a flat (2D) 
plane for measurement. Slope measures the actual (3D) shape.

2. <D> on the desired radio button to select the measurement Mode.

3. A Quantity Factor is a multiplier applied to the calculated quantity.

4. If a Quantity Factor is to be used, <D> the check box to the left of Apply Quantity Factor.
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5. Highlight the data in the field to the right of Apply Quantity Factor and key in the desired value. Press 
the Tab key to exit the field.

6. A Rounding Factor is used to modify the computed value to the nearest specified increment. There is also 
the option to round up or down.

7. If a Rounding Factor is to be used, <D> the check box to the left of Apply Rounding Factor.

8. Highlight the data in the field to the right of Apply Rounding Factor and key in the desired value. Press 
the Tab key to exit the field.

9. Select the desired rounding option from the two radio buttons below Apply Rounding Factor.

10. <D> the Apply button to accept all of the changes made to the pay item.

11. <D> the Close button to dismiss the Edit Pay Item dialog box.
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12. This completes the edit.

Importing Graphics To surface

This command takes the X, Y, and Z coordinate information from a MicroStation element and stores it in a 
DTM file. This command will be primarily used for creating pay quantity data. Because of the high level of 
data control required, the Load From Fence option is inappropriate and will not be described.

Creating Or Opening The Surface

Data imported from graphics can be either loaded into a new or existing surface.

Creating A Surface

1. In the InRoads menu, <D> on the bottom Surfaces tab. <R> on the word ‘Surfaces’ at the top of the left 
pane then select New from the menu.

2. Set the Type to Ignore.

3. In the Name field of the New window, key in the desired name.

4. In the Description field, key in the desired description.
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5. <D> the Apply button then <D> Close.

Opening An Existing Surface

1. In the InRoads menu, <D> on the bottom Surfaces tab. <R> on the word ‘Surfaces’ at the top of the left 
pane then select Open from the menu.

2. In the Open dialog box, use the Look In pull down menu to select the desired directory path.

3. <D> on the desired file name.
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4. <D> on the Open button, then <D> on the Cancel button to dismiss the Open dialog box.

Importing Graphic Data

1. In the InRoads menu, select File > Import > Surface. The Import Surface dialog box will be displayed.

2. Using the Surface pull down menu, select the desired surface.

3. With the Load From pull down menu, select the desired method.

Note: If all of the elements on a particular level are to be imported, select Level.

4. If some elements on a level are to be imported and others are not, then select Single Element.

5. If Load From is set to Level, then with the Level pull down menu select the desired level. If Load From 
is set to Single Element this field is inactive.

6. In the Seed Name field, key in the desired name. This will be used to name the features imported from the 
graphic elements.

Note: this field may be populated if an existing surface is being used.

7. Use the Feature Style pull down menu to select the desired feature style.

8. Select the desired Point Type from the pull down menu. Note: when importing graphics for pay quantities, 
Random should be used for items paid for as each. Breakline is used for items whose quantity is figured 
from a linear measurement.

9. <D> the Apply button.
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a. If the Load From is set to Level, all elements on the selected level are imported.

b. If Load From is set to Single Element, then <D> on the desired element. <D> a second time to 
Accept the selection.

10. After all Levels and Elements are imported, <D> the Close button.

Saving The Surface

1. In the InRoads menu, <R> on the surface name in the left pane then select Save from the menu. If the file 
existed prior to importing data then the data is saved to that file and no further action is required.
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2. If the file was new then the Save As dialog box will appear. Select the directory path using the Save In pull 
down menu.

3. In the File Name field, key in the desired name.

4. <D> on the Save button, then <D> on the Cancel button.

Using The Shapes Tool

The Shapes Tool is used to create dtm features that define an area. The advantage of this tool is that it does not 
affect the graphic elements used to create the features. So, some of the same elements used to define an area 
feature can also be used to define linear features as well. 

Creating A Working DGN file:

Because the Shapes Tool may require additional graphic elements to be added to the model file, or existing 
elements to be modified, a copy of this file should be used.

Creating A Copy of the DGN File

1. Start InRoads (and MicroStation). Set the directory path and highlight the desired file. Select OK.
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2. Select File > Save As from the MicroStation Menu.

3. In the Save As dialog box, set the directory to the Working directory.

4. Key in the new name for the copied file and select OK. The copied file is now open in MicroStation.

Preparations For Using The Shapes Tool:

Creating A surface For Quantity Data

The design DTM will contain a large number of features that will not be used for quantity calculation. Using 
this surface could produce unwanted or erroneous quantity data. To avoid this problem a surface will be created 
to contain only pay quantity data.
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1. In the InRoads menu, <D> on the bottom Surfaces tab. <R> on the word ‘Surfaces’ at the top of the left 
pane then select New from the menu.

2. In the Name field of the New window, key in the desired name.

3. In the Description field, key in the desired description.

4. <D> the Apply button then <D> Close.

Setting The Level Display

1. The Shapes Tool works with all of the visible graphic elements. Therefore, it is necessary to turn off those 
levels that do not contain elements that will be used define the area feature. 

2. Select the Level Display.
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Note: if the down arrow next to the Level Display button is selected, the Level Display menu will be 
automatically dismissed when the cursor is moved off the menu.

3. <R> on the desired level and select Set Active from the menu.

4. <R> on the Level Display and select All Off from the menu. This will leave only the desired elements 
displayed.
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5. Use the Match Element Attributes command. Turn on all of the check boxes. <D> on the desired 
element to match its attributes.

6. Select the Place Smartline (or Place Line) command. <T> to the end of one of the elements that will form 
the area then <D>.

7. <T> to the end of the next element that will form the area then <D>.
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8. Repeat this process until all of the gaps in the area are filled. Below is an example of a closed area.

Creating The Area Feature

1. From the InRoads menu, select Quantities > Shapes Tool. The Shapes Tool dialog box will be displayed.

2. On the Shapes Tool dialog box, select Fill for the Shape entry.

3. Using the Surface pull down menu, select the surface created above.

4. In the Feature Name field, key in the desired feature name.

5. In the Description field, key in the desired text.

6. Using the Feature Style pull down menu, select the desired feature style.

7. Select Rename for the Duplicate Names setting.
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8. Toggle on Use Dynamics and Exclude From Triangulation.

9. In the Limits area, toggle Station on if desired. If used, key in the Start and Stop stations in their respective 
fields.

Note: If station limits are used, temporary lines extending perpendicular to the active alignment 1,000 
feet in either direction will be placed at the Start and Stop stations. These will be used to define 
areas both inside and outside the station limits.

10. Select the Apply button.

11. Move the cursor inside the desired area. Closed areas will highlight as the cursor is moved through them.
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12. <D> inside the area to create the feature. <D> a second time to accept. If additional features are to be 
created using the same settings, these can be selected at this time. The first additional feature will have a 
‘1’ appended to its name. This will be incremented by 1 for each additional feature thereafter.

After the desired areas have been selected, <R> to re-display the Shapes Tool dialog box and then select 
Close.

Saving The Surface

1. In the InRoads menu, <R> on the surface name in the left pane then select Save from the menu. If the file 
existed prior to importing data then the data is saved to that file and no further action is required.

2. If the file was new then the Save As dialog box will appear. Select the directory path using the Save In pull 
down menu.

3. In the File Name field, key in the desired name.
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4. <D> on the Save button, then <D> on the Cancel button.

InRoads Compute Quantities

The compute Quantities command collects pay quantity data from a DTM and stores it in a database to be used 
with Quantity Manager. This command requires a surface with pay items assigned to the features and a 
geometry project with a horizontal alignment.

1. From the InRoads menu, select Quantities > Compute Quantities. This will display the Compute Quan‐
tities dialog box.

2. Select the desired alignment using the Alignment pull down menu. Quantities will only be calculated for 
features within the station range of the specified alignment.
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3. Using the Mode pull down menu, select either All or Fence. The All mode uses all features within the 
alignment, the Fence mode uses only those features that are within a defined fence.

4. In the Include area, <D> either the All or Selected radio button for Pay Items, Features, and Graphic 
Elements.
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Note: If the Selected radio button is chosen, then the items to be processed must be identified on their 
respective tab. If the All radio button is selected all data of that type is processed and its tab is not 
used.

5. In the Output area, <D> on the browser button next to the Database field. This will display the Browse 
window.

6. Select the desired directory path from the Save In pull down menu.

7. In the File Name field, key in the desired filename or select an available one from those listed.

8. <D> on the Save button. This will dismiss the Browse window and fill in the Database field.
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9. Select a Mode. Choose Create to make new file or to overwrite an existing file. Choose Append if adding 
additional data to an existing file. 

10. Select a Phase from the combo box to the right. A new Phase can be created by keying in a name in the 
combo box. Phases are used to group quantities. 

11. The Run field is another method of grouping quantities. If desired, key in a Run name in the field to the 
right.

12. <D> in the Deduction Tolerance check box to turn it on or off. The field to the right is used to define the 
distance at which features are considered coincident. Key in the desired value. For more information on 
pay item deductions see the “Customizing The Pay Items Database” workflow.

13. <D> in the Sheet Number check box to turn it on or off. When on, the field to the right is made active and 
a Sheet Number can be keyed in. This field is for informational purposes when quantities are tabulated on 
a per sheet basis.



Colorado Department of Transportation   CQIQ- 25

CDOT  Workflows  Calculating Quantities With InRoads and Quantity Manager

14. <D> in the Purge check box to turn it on or off. When on, this option deletes pay quantities from the 
database if the feature used to calculate the quantity has been deleted from the DTM.

15. The Symbology area is used to set the parameters for highlighting elements that quantities were computed 
for. <D> on the check box in the Display column to turn the highlight on or off.

The Pay Items Tab

This tab is used if Pay Items in the Include area is set to Selected.

1. <D> on the Pay Items tab to bring it to the front.
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2. Select the Pay Items to be computed by clicking in the check box to its left.

Note: All of the pay items in the list can be selected by selecting the ‘Root’ directory at the top of the list. 
If a Category is selected (‘300 Bases’ in the example above) then all of the items in that category 
and its sub-categories are selected. If a Sub-Category is selected (‘603 Culverts and Sewers 
‘above) then all of the items in that sub-category are selected. Finally, individual pay items can be 
selected (‘606-00350 Guardrail Type 3 above).

The Features Tab

1. This tab is used if Features in the Include area is set to Selected.

2. <D> on the Features tab to bring it to the front.

3. In the Surface area, <D> on the desired surface. Multiple surfaces can be selected by holding the Shift or 
Ctrl key and then clicking on the desired surfaces.

4. In the Features area, <D> on the desired Feature. A consecutive range of features can be selected by 
holding the Shift key then clicking on the first and last feature in the range. A number of individual 
features can be selected by holding the Ctrl key then clicking on the desired features.
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5. The Locator button can be used to identify features from the graphic elements displayed. The Ctrl key can 
be used with this option, however, the Shift key can not. To use it, <D> on the Locator button then <D> 
on the desired graphic element.

6. <D> the Apply button to calculate the quantities.
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7. When processing is completed, a message stating that the *.mdb file has been created will appear in the 
lower left corner of the InRoads interface.

8. <D> the Close button to dismiss the Compute Quantities dialog box.

Working With Quantity Manager

Quantity Manager is a “Stand Alone” interface with the pay quantity database created by the InRoads 
Compute Quantities command. It is used to update the database with quantities not computed by InRoads 
and to create reports on the quantity data. 

Opening Quantity Manager

1. Quantity Manager can be started from the InRoads menu by selecting Quantities > Quantity Manager. It 
can also be started from the Start menu by selecting Start > All Programs > Bentley > InRoads Group 
V8i (SELECTseries 2) > Quantity Manager. MicroStation and InRoads do not have to be running for 
Quantity Manager to work.
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2. Select Project > Open.   This option is used to load the database created by the InRoads Compute 
Quantities command. The Connect to Database window will appear. 

3. Set the Database pull down to: MS Access 2000. This is the format used by the Compute Quantities 
command (SQL Server 2000 and Oracle formats can also be used by Quantity Manager).

4. In the File box, type in the directory path and file name of the desired file. The Browse button to the right 
of the field can be used to locate and select the desired file. 

5. <D> the Connect button. (unless otherwise noted, the User Name and Password fields are left blank.) 
The database is now loaded into Quantity Manager and editing can begin.

Properties And Preferences 

Information about the project that is used by Trns*port is stored in the Project Properties. A data file that 
facilitates the manual entry of quantities is attached to through the Project Preferences. This information 
should be filled in after the project is opened the first time.
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Properties Data

1. Select Project > Properties from the menu bar.

2. In the Project Properties dialog box, fill in the desired information for: Project Number (JPC Code), 
Description (optional), Unit System, and Spec. Year. This information is used when creating a data file to 
be used with Trns*port. After the data is entered, <D> the OK button.

Preference Data

1. Select Project > Preferences from the menu bar.
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2. From the Project Preferences dialog box, <D> the Browse icon for the Payitem field. Navigate to the 
C:\Projects\JPC#\Design\InRoads\CDOT Pay Items\ directory and select the 
CDOOT_Payitem_Reference_v33.xml file. <D> the Open button.

Note: This file contains a searchable pay item code list that will allow users to select pay item data from 
the file instead of manually keying in the information.

3. <D> the OK button from the Project Preferences dialog box. This will dismiss the Project Preferences 
dialog box.
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4. The data stored in the pay quantity database is now displayed in the Quantity Manager window. The 
window is divided into three parts; the Pay Items Table, the Quantities Table, and the Elements Table. 
The Pay Items table is used to add, edit, and delete Pay Items and Categories within the database. It is 
also used to add additional quantities. The Quantities Table is used to add, edit, and delete specific 
quantities within the database. The Elements Table is for informational purposes only. 

The Pay Item Table

The majority of the work done in Quantity Manager will be accomplished through the Pay Item Table. It is 
used to add or delete categories and pay items and can also be used to add quantity data to new or existing pay 
items within the pay quantity database.

The Pay Item Table is broken down into two basic types of data; Categories and Pay Items. Categories (and 
Sub-Categories) are used to divide the pay item data up into manageable pieces. They work much like the 
folders in the project directory structure, with the pay items organized by the first three digits of the pay item 
code. Sub-Categories are used to further divide pay items.

The pay item contains data on each element that had a quantity calculated for it using its pay item code. It also 
contains quantity data that was added manually to the database.
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The illustration below identifies Categories, Sub-Categories, and Pay Items within the Pay Item Table’s tree 
view.

Information can be displayed within the Pay Item Table in two ways; the Payitem Tree and the Payitem 
Table. The Payitem Tree (illustrated above) shows only the Category and Pay Item names. The Payitem 
Table displays data specific to each pay item code used in the database. Below is an illustration of a sample 
Payitem Table:

Because the Payitem Tree is generally easier to work with, it will be used throughout this workflow.

Displaying Pay Item Information

1. Expand the Pay Item Tree to show the desired pay item. <D> on the desired pay item. The data for that 
pay item is displayed in the quantity table.
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2. To show all of the items within a category or sub-category, <D> on the category in the pay item tree. All 
items within the category are displayed. In the example below, by selecting category 600, the pay items in 
subcategories 603,606,607,and 627 are displayed.

3. Items from multiple categories can be displayed by holding the Shift or Ctrl key and selecting the desired 
categories or items.

 

Adding Data To The Database

1. Quantities for earthwork and many lump sum items will not be included in the dtm and, therefore, not 
incorporated into the database by the Compute Quantities command. To include these additional Cate-
gories, Sub-Categories, and Pay Items may need to be added to the database.

2. To add a new category <D> on the category next in sequence to the one to be added.

3. Right Click and select Insert Category Above… or Insert Category Below… This displays the New 
Category Properties dialog box.
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4. In the New Category Properties dialog box, key in the desired category name. Select OK to create the 
new category.

 

5. Note: A new category can not be placed above or below the Root category they must be placed as sub-
categories.

6. To add a new sub-category <D> on the category that will contain the new sub-category.

7. Right Click and select Insert Subcategory… This displays the New Category Properties dialog box.
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8. In the New Category Properties dialog box, key in the desired category name. Select OK to create the 
new category.

 

9. To add a new pay item <D> on the pay item next in sequence to the one to be added (or <D> on the 
category the pay item is to be added to).

10. Right Click and select Insert Payitem Above… or Insert Payitem Below… (or Insert Payitem… if a 
category was selected above). The New Payitem Properties dialog box appears. 

11. Select the Search icon next to the  Payitem Name field. This displays the Select Payitem dialog box.

12. Key in the desired value in the Payitem Filter. This will greatly reduce the number of items that will have 
to be scrolled through.

13. <D> on the pay item to be used, then select the Import icon.
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14. The Select Payitem dialog box is dismissed and the New Payitems Properties dialog is populated with the 
selected data. Select the OK icon and the pay item is added to the Pay Item Tree.

 

15. To add a Quantity to a pay item <D> on the pay item then Right Click.

16. From the Right Click menu select Insert Quantity… The New Quantity Properties dialog box is 
displayed.

Only the Measurement Basis, Computed Quantity, and Phase are required fields. The others may be filled in 
as desired so that the data included with the manually entered quantity will match those of the ones imported 
from InRoads. 

17. Select the desired Measurement Basis. This is how the feature would have been measured if there was 
one. There are three options; Area, Linear, and Each. Items measured by volume (Tons, Gallons, Cubic 
Yards, etc.) or area (Square Feet or Square Yards) should be set to Area. Those measured in Linear Feet or 
Linear Yards should be set to Linear. Items listed as Each or Lump Sum should use Each. Use the pull 
down menu to select the desired entry.

18. Select the desired Measurement Value. This equates to the area of a shape feature, the length of a line 
feature, and the number of points in a random feature. For a Lump Sum payitem this should be 1. This 
number is not used for any calculation. It is here to make this payitem record consistent with those 
imported from the DTM. Key in the desired value.
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19. Key in the desired Computed Quantity. If a formula was utilized, this field is the result of the 
computation. Using a pavement quantity example, a formula computing tons from square feet could be 
utilized. In this case, the tonnage is the Computed Quantity. Entering data into this field auto-fills the 
Rounded Quantity with the same value. Key in the desired value.

20. Key in the desired Rounded Quantity. Some payitems use a Rounding Factor which is applied to the 
Computed Quantity. If the quantity being entered uses a rounding factor, change the number in this field 
to the rounded computed quantity. For example, concrete pipe is rounded to 2 foot increments. An 83 foot 
long pipe would be rounded to 84 feet. Key in the desired value.

21. Select the desired Deduction Quantity. The quantity of some payitems may be reduced by the presence 
of another payitem. While the payitem causing the reduction is not listed here, the amount of the reduction 
is. Key in the desired value.

22. Key in the desired Sheet Number. This is the name of the sheet upon which the quantities are located. 
This can be useful when computations are tabulated for individual sheets.

23. Key in the desired Run Name. This is a user-defined name. The run name is a grouping mechanism to 
permit segregation of quantities under the same payitem. It could be used to represent quantities of 
different stages or different alternatives.

24. Select the desired Phase. To assign the quantity to a particular phase. 

Note: If this data is to be exported to Trns*port the Phase must be set to Design.

25. Key in the desired Remarks. Key-in field for remarks is limited to 256 characters.

26. Key in the desired Description. Key-in field for the Description is limited to 256 characters.

27. Key in the desired Extended Description. Key-in field for the Extended Descriptionis limited to 256 
characters.

Note: It is not required to enter location data. However, this information may be used when generating 
some reports.
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28. Select the Location tab. This tab is used to identify the location of the quantity in relation to an alignment. 

29. Select the desired Baseline Chain from the pull down menu. This is the alignment to be measured from. 

Note: Minimum and Maximum Stations are used to set a boundary around the quantity. The station 
numbers do not represent the beginning or end of a feature, but the lowest and highest station at 
which the quantity would occur. The same can be said about the offsets, they represent denote the 
furthest distance to the left and right of the alignment that the quantity occurs. 

30. Key in the desired Minimum Station number. 

Note: Station numbers should be computed as if there is no station equation.

31. Key in the desired Minimum Offset. Left of the alignment is negative, right of the alignment is positive.

32. Select the desired Region. This is used if the alignment has a station equation. This option is usually 
selected automatically when the station number is entered.

33. Key in the desired Maximum Station number. 

34. Key in the desired Maximum Offset. 

35. Select the Create icon to complete the quantity.

Editing Quantities

Note: The quantity value of pay items imported from InRoads can not be changed in Quantity Manager 
only those entered manually can.
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1. To edit a quantity, <D> on the quantity in the Quantities Table, then Right Click and select Edit from the 
menu.

2. This displays the Edit Quantity Properties dialog box. This dialog box is the same as the New Quantity 
Properties dialog box. The illustration on the left shows the fields that can be edited for a quantity 
imported from InRoads. The illustration on the right shows fields that can be edited for a quantity that is 
manually entered.

Creating A Report

Reports are used to display the quantity data in a meaningful way.

1. Display the quantities to be reported on in the Quantities Table. This can be done by selecting pay items 
from the Pay Item Table (hold the Shift or Ctrl to select multiple pay items) or Select Edit > Select All. 

2. Highlight the desired quantities in the Quantities Table.

3. Select Tools > Reports > Create to open the Create Report window.

4. Select the desired Report Style from the pull down menu. The Style name describes the type of 
information to be contained in the report.
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5. Key in the directory path and filename for the Report File Name. The ‘search’ button can be used to select 
the directory path and filename if desired.

Some report styles use the Starting Page Number to automatically number the pages of the report. If this field 
is active, the desired page number can be keyed in.

6. The three buttons at the bottom of the window determine how the information will be stored. Select 
Append to add the data to an existing file. 

Note: This button is not available if the report type is PDF. 

7. Select Create to create a new file or overwrite an existing file. Cancel closes the Create Report window 
without processing any data. No report is created.
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